<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Built By Innovation - HRO Today</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.hrotoday.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Roboto+Condensed:700|Oswald' rel='stylesheet' type='text/css'>
<link rel="shortcut icon" href="favicon.ico" />
<!--[if lt IE 9]>
<script src="http://www.hrotoday.com/wp-content/themes/twentytwelve/js/html5.js" type="text/javascript"></script>
<![endif]-->

<!-- This site is optimized with the Yoast SEO plugin v5.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.hrotoday.com/news/talent-acquisition/built-by-innovation/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Built By Innovation - HRO Today" />
<meta property="og:description" content="Targeted sourcing is key to Ericsson’s tech-driven talent acquisition strategy. By Debbie Bolla Ericsson is no stranger to changing with the times. The communications tech company has gone through several iterations during its 140-year history—from producing mechanical to electrical switchboards to electronic solutions and today’s mobile systems. The organisation is always trying to get ahead &hellip;" />
<meta property="og:url" content="http://www.hrotoday.com/news/talent-acquisition/built-by-innovation/" />
<meta property="og:site_name" content="HRO Today" />
<meta property="article:tag" content="gl" />
<meta property="article:tag" content="global-autumn-2017" />
<meta property="article:section" content="Enabling Technology" />
<meta property="article:published_time" content="2017-10-18T12:00:55-04:00" />
<meta property="article:modified_time" content="2017-10-17T12:00:59-04:00" />
<meta property="og:updated_time" content="2017-10-17T12:00:59-04:00" />
<meta property="og:image" content="http://www.hrotoday.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-17-at-11.58.00-AM-e1508337241502.png" />
<meta property="og:image:width" content="201" />
<meta property="og:image:height" content="265" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Targeted sourcing is key to Ericsson’s tech-driven talent acquisition strategy. By Debbie Bolla Ericsson is no stranger to changing with the times. The communications tech company has gone through several iterations during its 140-year history—from producing mechanical to electrical switchboards to electronic solutions and today’s mobile systems. The organisation is always trying to get ahead [&hellip;]" />
<meta name="twitter:title" content="Built By Innovation - HRO Today" />
<meta name="twitter:image" content="http://www.hrotoday.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-17-at-11.58.00-AM-e1508337241502.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.hrotoday.com\/","name":"HRO Today","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.hrotoday.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//p.jwpcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HRO Today &raquo; Feed" href="http://www.hrotoday.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HRO Today &raquo; Comments Feed" href="http://www.hrotoday.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HRO Today &raquo; Built By Innovation Comments Feed" href="http://www.hrotoday.com/news/talent-acquisition/built-by-innovation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hrotoday.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=fac99476b20ad1a7e311cdac567c7617"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='st-widget-css'  href='http://www.hrotoday.com/wp-content/plugins/share-this/css/style.css?ver=fac99476b20ad1a7e311cdac567c7617' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://www.hrotoday.com/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.hrotoday.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #990000;
	border: 1px solid #CC0000;
}

</style>
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://www.hrotoday.com/wp-content/themes/twentytwelve/style.css?ver=fac99476b20ad1a7e311cdac567c7617' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://www.hrotoday.com/wp-content/themes/twentytwelve/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='rvm_jvectormap_css-css'  href='http://www.hrotoday.com/wp-content/plugins/responsive-vector-maps/css/jquery-jvectormap-2.0.3.css?ver=fac99476b20ad1a7e311cdac567c7617' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='http://www.hrotoday.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=fac99476b20ad1a7e311cdac567c7617' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 50%;
                }
                
</style>
<script type='text/javascript' src='http://p.jwpcdn.com/6/12/jwplayer.js?ver=fac99476b20ad1a7e311cdac567c7617'></script>
<script type='text/javascript' src='http://www.hrotoday.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.hrotoday.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.hrotoday.com/wp-content/plugins/responsive-vector-maps/js/regions-data/jquery-jvectormap-2.0.3.min.js?ver=2.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/www.hrotoday.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.hrotoday.com\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"0","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hrotoday.com/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js?ver=2.9.8.125'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/www.hrotoday.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"9201","token":"6372a3bae3"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hrotoday.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.hrotoday.com\/wp-admin\/admin-ajax.php","security":"81d98f1546","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.hrotoday.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hrotoday.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=fac99476b20ad1a7e311cdac567c7617'></script>
<link rel='https://api.w.org/' href='http://www.hrotoday.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hrotoday.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.hrotoday.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.hrotoday.com/?p=9201' />
<link rel="alternate" type="application/json+oembed" href="http://www.hrotoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hrotoday.com%2Fnews%2Ftalent-acquisition%2Fbuilt-by-innovation%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hrotoday.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hrotoday.com%2Fnews%2Ftalent-acquisition%2Fbuilt-by-innovation%2F&#038;format=xml" />
<script type="text/javascript">jwplayer.defaults = { "ph": 2 };</script>
            <script type="text/javascript">
            if (typeof(jwp6AddLoadEvent) == 'undefined') {
                function jwp6AddLoadEvent(func) {
                    var oldonload = window.onload;
                    if (typeof window.onload != 'function') {
                        window.onload = func;
                    } else {
                        window.onload = function() {
                            if (oldonload) {
                                oldonload();
                            }
                            func();
                        }
                    }
                }
            }
            </script>

            <script charset="utf-8" type="text/javascript">var switchTo5x=true;</script>
<script charset="utf-8" type="text/javascript" id="st_insights_js" src="http://w.sharethis.com/button/buttons.js?publisher=wp.2b88239a-3878-4383-9df7-af62ef4e59b2&amp;product=sharethis-wordpress"></script>
<script charset="utf-8" type="text/javascript">stLight.options({"publisher":"wp.2b88239a-3878-4383-9df7-af62ef4e59b2"});var st_type="wordpress4.8";</script>
<script charset="utf-8" type="text/javascript" src="http://s.sharethis.com/loader.js"></script>
<script charset="utf-8" type="text/javascript">
var p_options={ "publisher": "wp.2b88239a-3878-4383-9df7-af62ef4e59b2", "scrollpx": "50", "ad": { "visible": false}, "chicklets": { "items": ["linkedin", "twitter", "facebook", "email", "sharethis"]} }
;var st_pulldown_widget = new sharethis.widgets.pulldownbar(p_options);
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.hrotoday.com/?wordfence_lh=1&hid=A2833AAA142B0D73A2FF6346DEE2BDD1');
</script><link href="http://vjs.zencdn.net/4.8/video-js.css" rel="stylesheet">
<script src="http://vjs.zencdn.net/4.8/video.js"></script>
<style type="text/css">
  .vjs-default-skin .vjs-control-bar { font-size: 158% }
</style>
</head>

<body class="post-template-default single single-post postid-9201 single-format-standard custom-font-enabled">
<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
		
		<hgroup>
			<h1 class="site-title"><a href="http://www.hrotoday.com/" title="HRO Today" rel="home">HRO Today</a></h1>
			<h2 class="site-description">Human Resource Outsourcing Today</h2>
		</hgroup>
		
		<div class="phead">
			<a href="http://www.hrotoday.com/"><img src="http://www.hrotoday.com/wp-content/themes/twentytwelve/img/hrot-logo.png" alt="HRO Today Logo" border="0" class="top-left"></a>
			
			<div id="banner-top">
								<div id='c1665_198_1' class='sam-container sam-place' data-sam='0'><a  id='a29_198' class='sam_ad' href='http://www.agile-1.com/en/solutions/services/recruitment-outsourcing-(rpo).aspx' target='_blank'><img src='http://www.hrotoday.com/wp-content/uploads/2017/09/AgileOne_HRO_Banner_Ad_FINAL.jpg'  alt=''  /></a></div>			</div>		 
			<div style="clear:both;"></div>
		</div>
		
		<div id="top-msg">
			
			<div id="promo"><ul class="display-posts-listing"><li class="listing-item"><a class="title" href="http://www.hrotoday.com/market-intelligence/research/emea-flash-report-use-talent-acquisition-analytics-make-better-business-decisions/">EMEA Flash Report: How to Use Talent Acquisition Analytics to Make Better Business Decisions</a></li></ul></div>			
			<div class="search-right"><div class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://www.hrotoday.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></div></div>
			<div style="clear:both;"></div>
			
		</div>

		<nav id="site-navigation" class="main-navigation" role="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://www.hrotoday.com/">Home</a></li>
<li id="menu-item-2591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2591"><a href="http://www.hrotoday.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-32"><a href="http://www.hrotoday.com/category/news/enabling-technology/">Enabling Technology</a></li>
	<li id="menu-item-33" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-33"><a href="http://www.hrotoday.com/category/news/engaged-workforce/">Engaged Workforce</a>
	<ul  class="sub-menu">
		<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="http://www.hrotoday.com/category/news/engaged-workforce/benefits/">Benefits</a></li>
		<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://www.hrotoday.com/category/news/engaged-workforce/learning/">Learning</a></li>
		<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://www.hrotoday.com/category/news/engaged-workforce/performance-management-rewards/">Performance Management &#038; Rewards</a></li>
		<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="http://www.hrotoday.com/category/news/engaged-workforce/relocation/">Relocation</a></li>
	</ul>
</li>
	<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://www.hrotoday.com/category/news/evidence-based-hr/">Evidence-Based HR</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.hrotoday.com/category/news/innovation/">Innovation</a></li>
	<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-42"><a href="http://www.hrotoday.com/category/news/sourcing/">Sourcing</a>
	<ul  class="sub-menu">
		<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.hrotoday.com/category/news/sourcing/multi-process-hr/">Multi-process HR</a></li>
		<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://www.hrotoday.com/category/news/sourcing/shared-services/">Shared Services</a></li>
	</ul>
</li>
	<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.hrotoday.com/category/news/payroll/">Payroll</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-45"><a href="http://www.hrotoday.com/category/news/talent-acquisition/">Talent Acquisition</a>
	<ul  class="sub-menu">
		<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://www.hrotoday.com/category/news/talent-acquisition/healthcare-workforce/">Healthcare Workforce</a></li>
		<li id="menu-item-47" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47"><a href="http://www.hrotoday.com/category/news/talent-acquisition/msp-contingent-labor/">MSP / Contingent Labor</a></li>
		<li id="menu-item-48" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48"><a href="http://www.hrotoday.com/category/news/talent-acquisition/rpo-staffing/">RPO &#038; Staffing</a></li>
		<li id="menu-item-49" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49"><a href="http://www.hrotoday.com/category/news/talent-acquisition/screening-selection/">Screening &#038; Selection</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-8684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8684"><a href="http://www.hrotoday.com/category/magazine/">Magazine Issues</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.hrotoday.com/category/market-intelligence/bakers-dozen-results/">Baker&#8217;s Dozen</a></li>
<li id="menu-item-2622" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2622"><a href="#">Research</a>
<ul  class="sub-menu">
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.hrotoday.com/category/market-intelligence/research/">Research &#038; Best Practices</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.hrotoday.com/category/market-intelligence/webinars/">Webinars</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://www.hrotoday.com/category/market-intelligence/white-papers/">White Papers</a></li>
	<li id="menu-item-8202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8202"><a href="http://www.hrotoday.com/time-fill-decrease-calculator/">Time to Fill Decrease Calculator</a></li>
	<li id="menu-item-9146" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-9146"><a href="http://www.hrotoday.com/uncategorized/privacy-policy-market-research-surveys/">Privacy Policy for Market Research Surveys</a></li>
</ul>
</li>
<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://www.hrotoday.com/category/video-and-podcast-lounge/">Videos &#038; Podcasts</a></li>
<li id="menu-item-4797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4797"><a href="http://www.hrotoday.com/uncategorized/hro-today-forum-events/">Events</a>
<ul  class="sub-menu">
	<li id="menu-item-53" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53"><a target="_blank" href="http://www.HROTodayForum.com">HRO Today Forum North America</a></li>
	<li id="menu-item-54" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-54"><a target="_blank" href="http://www.hrosummits.com/hrosummitapac/">HRO Today Forum APAC</a></li>
	<li id="menu-item-55" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-55"><a target="_blank" href="http://www.hrosummits.com/hrosummiteu/">HRO Today Forum EMEA</a></li>
</ul>
</li>
<li id="menu-item-51" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51"><a target="_blank" href="http://hrotoday.com/association/">Association</a>
<ul  class="sub-menu">
	<li id="menu-item-8689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8689"><a href="http://www.hrotoday.com/c-ten/">CHRO Network</a></li>
	<li id="menu-item-8690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8690"><a href="http://www.hrotoday.com/talent/">TALENT Network</a></li>
</ul>
</li>
<li id="menu-item-2616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2616"><a href="http://www.hrotoday.com/about-hro-today/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://www.hrotoday.com/advertise-with-us/">Advertise</a></li>
	<li id="menu-item-6470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6470"><a href="http://www.hrotoday.com/create-engaging-conference-content/">Create Engaging Conference Content</a></li>
	<li id="menu-item-3580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3580"><a href="http://www.hrotoday.com/hro-today-mobile-app/">HRO Today Mobile App</a></li>
	<li id="menu-item-5245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5245"><a href="http://www.hrotoday.com/press-releases/">Press Releases</a></li>
	<li id="menu-item-2615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2615"><a href="http://www.hrotoday.com/subscribe-today/">Subscribe</a></li>
	<li id="menu-item-2618" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2618"><a href="http://www.hrotoday.com/category/magazine/">Archived Issues</a></li>
	<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://www.hrotoday.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-7858" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7858"><a href="http://www.hrotoday.com/uncategorized/hro-today-10th-anniversary-cover-contest/">10th Anniversary Cover Contest</a></li>
	<li id="menu-item-8171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8171"><a href="http://www.hrotoday.com/hro-today-privacy-policy/">HRO Today Privacy Policy</a></li>
</ul>
</li>
</ul></div>		</nav><!-- #site-navigation -->

			</header><!-- #masthead -->

	
		
	<div id="main" class="wrapper">
	
	
	<div id="primary" class="site-content">
		<div id="content" role="main">

			
				
	<article id="post-9201" class="post-9201 post type-post status-publish format-standard has-post-thumbnail hentry category-enabling-technology category-talent-acquisition tag-gl tag-global-autumn-2017">
				<header class="entry-header">

						<h1 class="entry-title">Built By Innovation</h1>
					</header><!-- .entry-header -->

				<div class="entry-content">
			<img width="201" height="265" src="http://www.hrotoday.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-17-at-11.58.00-AM-e1508337241502.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" />			<p><em>Targeted sourcing is key to Ericsson’s tech-driven talent acquisition strategy.</em></p>
<p>By Debbie Bolla</p>
<p class="p1"><span class="s1">Ericsson is no stranger to changing with the times. The communications tech company has gone through several iterations during its 140-year history—from producing mechanical to electrical switchboards to electronic solutions and today’s mobile systems. The organisation is always trying to get ahead of the latest technology, and having the best talent at its fingertips is critical to achieving this goal.</span></p>
<p class="p1"><span class="s1">Ericsson is one of the largest software companies in the world, with more than 100,000 employees in more than 180 countries. With its recent expansion into the services and customised software market, the organisation needed to rethink its talent acquisition strategy in order to get ahead of competitors.</span></p>
<p class="p1"><span class="s1">“We were already going through a transformation as a company, moving into software and services,” recalls Gunjan Aggarwal, former global head of talent acquisition, M&amp;A, and HR for Ericsson. “We wanted to have a dedicated recruiting organisation to work on our employer brand, our outreach, and social media channels to target our audience in the software and services space.”</span></p>
<p class="p1"><span class="s1">It was the perfect time for a change. Aggarwal says Ericsson was lacking transparency around hiring practices. The organisation was leveraging various approaches—internal recruiters, HR generalists acting as recruiters, contract recruiters, agencies, and the list goes on. This made it impossible to have clarity on metrics—even basic ones like time to fill and cost of hiring. Looking for a partner that could provide this as well as bring global scalability and experience in the tech industry, Ericsson found a solid cultural fit with Pontoon Solutions.</span></p>
<p class="p1"><span class="s1">Streamlining the talent acquisition process was a top priority, but Aggarwal says Ericsson’s presence in more than 180 countries across the globe made that goal a little lofty. “We would like to have one process, but it is different in different countries because of legal requirements and social norms. But there have been quite a few things that have been systematically done that have improved operations.”</span></p>
<p class="p1"><span class="s1">Sourcing is one such area that has improved greatly through the partnership, shifting the talent acquisition strategy from reactive to proactive.</span></p>
<p class="p1"><span class="s1">“Pontoon has put in some efforts to improve sourcing capability to really build a strong talent pipeline and to do better market mapping,” explains Aggarwal.</span></p>
<p class="p1"><span class="s1">Having a solid sourcing plan is key because many of the tech giant’s roles call for candidates with specialised skills that are highly sought after in the industry.</span></p>
<p class="p1"><span class="s1">“We have expanded sourcing capabilities to act as a global sourcing pool that is competency based,” says Jim Sharp, vice president of account delivery for Pontoon Solutions. “It allows the teams that are on-site to be much more consultative and provide solutions versus receiving a rec and filling it. It allows us to be much more strategic.” </span></p>
<p class="p1"><span class="s1">Global talent pools increase the chance of having access to a suitable candidate who is already interested in Ericsson instead of starting from scratch. “It’s high demand for talent everywhere for us and the challenge becomes even more so because the industry is so fast moving,” says Aggarwal. “There is not a lot of time when we have a need.”</span></p>
<p class="p1"><span class="s1">Ericsson’s sourcing strategy is driven by three main components:</span></p>
<p class="p1"><span class="s1">1. <b>Offshoring sourcing centres</b>. “They have built offshore sourcing centres with a focus on centre domain hiring with particular software or services skills,” says Aggarwal. This has helped enhance the organisation’s competency-based hiring approach.</span></p>
<p class="p1"><span class="s1">2. <b>Social media</b>. “We are trying to reach job seekers, and the path is social media,” says Sharp. “It’s vital to the building of talent pools.” In fact, research from Jobvite finds that 59 per cent of job seekers used social media to research a company’s culture before applying. Ericsson runs targeted campaigns across various sites, including LinkedIn, Facebook, and Glassdoor to establish a presence within candidate pools. </span></p>
<p class="p1"><span class="s1">“Ericsson is a great place to work, and social media is a great channel to showcase that,” says Mike Drolet, chief operating officer for Pontoon Solutions. And this is mission-critical for Ericsson, which is often competing for talent against the likes of Google and Cisco.</span></p>
<p class="p1"><span class="s1">3. <b>Campus recruiting and hackathons</b>. Another successful way Ericsson has created buzz around its employer brand and employee value proposition is through campus recruiting. Pontoon has helped the organisation refine its approach over the years by introducing technology, such as iPads, to track potential candidates that come through. This builds their network and also assists with outreach after the event.</span></p>
<p class="p1"><span class="s1">This trifecta has been a game changer. “This way, we have the talent pools, and we can reach out when job opportunities are available,” says Aggarwal.<span class="Apple-converted-space">  </span>“We reach out with links to our career page and a list of jobs that may be of interest to them.” And it’s working. In fact, sourcing strategies have helped the organisation achieve a 63 per cent offer success rate.</span></p>
<p class="p1"><span class="s1"><b>Leveraging Technology</b></span></p>
<p class="p1"><span class="s1">As a tech company, Ericsson has a greater understanding of the improvements, efficiency, and effectiveness that technology solutions can bring to processes. So it’s only natural for their talent acquisition strategy to be built on the latest tech tools. Aggarwal says recent improvements include a candidate relationship management tool that offers business intelligence through its reporting and a video interviewing tool that helps makes the selection process more efficient.</span></p>
<p class="p1"><span class="s1">And because Ericsson’s talent acquisition and HR teams are tech-minded, they are also more open to running pilots and expanding them into new geographies once they find success, says Pontoon’s Sharp. For example, they may start with artificial intelligence (AI) tools in China, then test them out in Mexico and Sweden if they are seeing improvements, he notes.</span></p>
<p class="p1"><span class="s1">What’s on the docket now? “We are looking at piloting better utilisation of candidate resumes in our ATS to see if using AI could be a way (to match) candidates’ profiles when a new position opens,” says Aggarwal. They are also looking for a more automated and faster reference checking process.</span></p>
<p class="p1"><span class="s1">Whilst being tech-minded works to Ericsson’s advantage, the organisation still relies heavily on Pontoon for guidance to sift through the literally thousands of options in the market. “Even the largest, most well-run global organisation doesn’t have the time, investment, or resources to really navigate the increasingly complex technology landscape in HR,” explains Drolet. “The key point is finding a provider that understands the business, the culture, and what they are trying to achieve.” </span></p>
<p class="p1"><span class="s1"><b>Focusing on Quality</b></span></p>
<p class="p1"><span class="s1">Ericsson’s investments in recruiting, sourcing, and technology have the same end goal: better candidates and employees. Quality of hire remains a top recruiting measurement for them and across the industry as well. In fact, according to LinkedIn’s 2016 <i>Global Recruiting Trends</i> report, 39 per cent of respondents find that quality of hire is the most valuable metric for performance.</span></p>
<p class="p1"><span class="s1">Aggarwal says they currently assess quality of hire by having a three-month, manager-driven performance review. HR integrates that feedback with the one-year performance review. Aggarwal says talent acquisition leaders are open to improving the process by including more frequent feedback from both managers and employees, as well as peer input. Aggarwal wants to eventually leverage those top-quality hires to improve the organisation’s employee referral programme—a fruitful source of talent. Employee referral programmes remain in the top three for best sources of talent finds LinkedIn’s trends report, and Zao reports that employee referrals have an average retention rate of 46 per cent.</span></p>
<p class="p1"><span class="s1">“As our quality of hire goes up, we’ll be able to tap into their networks faster to bring in better candidates,” she explains.</span></p>
<p>&nbsp;</p>
<p><strong>SIDEBAR: By The Numbers</strong></p>
<p class="p2">Here’s a quick snapshot of Ericsson’s talent acquisition partnership with Pontoon.</p>
<p class="p3">• Live in 97 countries</p>
<p class="p3">•<span class="Apple-converted-space">  </span>Between 9,000 and 11,000 hires annually</p>
<p class="p3">•<span class="Apple-converted-space">  </span>Reduced time to fill by 22 per cent in 2016</p>
<p class="p3">•<span class="Apple-converted-space">  </span>Reduced agency usage to 12 per cent in 2016</p>
<p class="p3">•<span class="Apple-converted-space">  </span>Achieved a 63 per cent offer success rate in 2016</p>
			<div style="clear:both;">
					</div><!-- .entry-content -->
				
				
		<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
		<script type="text/javascript">stLight.options({publisher: "ur-29f65f49-c4e8-bf83-9639-92542054e4fe", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>

		<div class="post-head">
			<span class="infos">Posted October 18, 2017  in Talent Acquisition</span>
			
			<span class="sharelinks">
				<span class='st_facebook_large' displayText='Facebook'></span>
				<span class='st_twitter_large' displayText='Tweet'></span>
				<span class='st_linkedin_large' displayText='LinkedIn'></span>
				<span class='st_googleplus_large' displayText='Google +'></span>
				<span class='st_email_large' displayText='Email'></span>
				<span class='st_sharethis_large' displayText='ShareThis'></span>
			</span>
			<br style="clear:both;">
		</div>
		
		
							<div class="comments-link">
					<br/>
					<a href="http://www.hrotoday.com/news/talent-acquisition/built-by-innovation/#respond"><span class="leave-reply">Leave a comment</span></a>				</div><!-- .comments-link -->
							
		
		<footer class="entry-meta">
			This entry was posted in <a href="http://www.hrotoday.com/category/news/enabling-technology/" rel="category tag">Enabling Technology</a>, <a href="http://www.hrotoday.com/category/news/talent-acquisition/" rel="category tag">Talent Acquisition</a> and tagged <a href="http://www.hrotoday.com/tag/gl/" rel="tag">gl</a>, <a href="http://www.hrotoday.com/tag/global-autumn-2017/" rel="tag">global-autumn-2017</a> on <a href="http://www.hrotoday.com/news/talent-acquisition/built-by-innovation/" title="12:00 pm" rel="bookmark"><time class="entry-date" datetime="2017-10-18T12:00:55+00:00">October 18, 2017</time></a><span class="by-author"> by <span class="author vcard"><a class="url fn n" href="http://www.hrotoday.com/author/audreyroth/" title="View all posts by Audrey Roth" rel="author">Audrey Roth</a></span></span>.								</footer><!-- .entry-meta -->
	</article><!-- #post -->
				
				<!--
				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://www.hrotoday.com/magazine/hro-today-global-autumn-2017/" rel="prev"><span class="meta-nav">&larr;</span> HRO Today Global Autumn 2017</a></span>
					<span class="nav-next"><a href="http://www.hrotoday.com/uncategorized/cip-capital-makes-strategic-investment-wilsonhcg/" rel="next">CIP Capital Makes Strategic Investment in WilsonHCG <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->
				
				<h3 class="related-head">Related Posts</h3><ul class="related-posts">							
							<li><a href="http://www.hrotoday.com/news/talent-acquisition/rpo-staffing/2017-bakers-dozen-customer-satisfaction-ratings-enterprise-recruitment-process-outsourcing/" rel="bookmark" title="Permanent Link to 2017 Baker’s Dozen Customer Satisfaction Ratings: Enterprise Recruitment Process Outsourcing">2017 Baker’s Dozen Customer Satisfaction Ratings: Enterprise Recruitment Process Outsourcing</a></li>

														
							<li><a href="http://www.hrotoday.com/news/talent-acquisition/industry-innovators/" rel="bookmark" title="Permanent Link to Industry Innovators">Industry Innovators</a></li>

														
							<li><a href="http://www.hrotoday.com/news/talent-acquisition/what-workers-want/" rel="bookmark" title="Permanent Link to What Workers Want">What Workers Want</a></li>

														
							<li><a href="http://www.hrotoday.com/news/talent-acquisition/more-than-one-and-done/" rel="bookmark" title="Permanent Link to More Than One-and-Done">More Than One-and-Done</a></li>

														
							<li><a href="http://www.hrotoday.com/news/talent-acquisition/one-step-ahead/" rel="bookmark" title="Permanent Link to One Step Ahead">One Step Ahead</a></li>

														
							<li><a href="http://www.hrotoday.com/uncategorized/2017-hro-today-bakers-dozen-recruitment-process-outsourcing/" rel="bookmark" title="Permanent Link to 2017 HRO Today Baker’s Dozen: Recruitment Process Outsourcing">2017 HRO Today Baker’s Dozen: Recruitment Process Outsourcing</a></li>

														
							<li><a href="http://www.hrotoday.com/news/talent-acquisition/own-the-workforce/" rel="bookmark" title="Permanent Link to Own the Workforce">Own the Workforce</a></li>

														
							<li><a href="http://www.hrotoday.com/news/talent-acquisition/midsize-momentum/" rel="bookmark" title="Permanent Link to Midsize Momentum">Midsize Momentum</a></li>

														
							<li><a href="http://www.hrotoday.com/news/talent-acquisition/happy-together-2/" rel="bookmark" title="Permanent Link to Happy Together">Happy Together</a></li>

														
							<li><a href="http://www.hrotoday.com/news/talent-acquisition/enterprising-rpo/" rel="bookmark" title="Permanent Link to Enterprising RPO">Enterprising RPO</a></li>

							</ul>				
				
				
<div id="comments" class="comments-area">

	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/talent-acquisition/built-by-innovation/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.hrotoday.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.hrotoday.com%2Fnews%2Ftalent-acquisition%2Fbuilt-by-innovation%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</div><!-- #comments .comments-area -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="simple_ads_manager_widget-3" class="widget simple_ads_manager_widget"><h3 class="widget-title">Side 2</h3><div id='c7699_200_3' class='sam-container sam-place' data-sam='0'><a  id='a24_200' class='sam_ad' href='http://cielo.ly/2tqT30fKwAR ' target='_blank'><img src='http://www.hrotoday.com/wp-content/uploads/2017/10/HRO_Today_BD_300x250.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-22" class="widget simple_ads_manager_widget"><h3 class="widget-title">Side Ad Hire Velocity </h3><div id='c2396_197_18' class='sam-container sam-place' data-sam='0'><a  id='a69_197' class='sam_ad' href=' http://bit.ly/2wbe6Dz' target='_blank'><img src='http://www.hrotoday.com/wp-content/uploads/2017/09/HV-AD-2.gif'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-4" class="widget simple_ads_manager_widget"><h3 class="widget-title">Side 3</h3><div id='c4056_5_4' class='sam-container sam-place' data-sam='0'><a  id='a37_5' class='sam_ad' href='http://www.hrotoday.com/category/market-intelligence/bakers-dozen-results/' target='_blank'><img src='http://www.hrotoday.com/wp-content/uploads/2017/08/BakersDozen-CustomerSatisfaction_Centered_350.jpg'  alt=''  /></a></div></aside><aside id="text-16" class="widget widget_text"><h3 class="widget-title">2017 MSP Provider Directory</h3>			<div class="textwidget"><a href="http://browndigital.bpc.com/publication?i=410827" target="_blank" class="sta-link"><img src="http://www.hrotoday.com/wp-content/uploads/2017/05/MSP_Provider_Directory_Cover_300.jpg" /></a></div>
		</aside><aside id="text-20" class="widget widget_text"><h3 class="widget-title">2017 RPO Directory</h3>			<div class="textwidget"><p><a href="http://browndigital.bpc.com/publication/?i=445181" target="_blank" rel="noopener"><img src="http://www.hrotoday.com/wp-content/uploads/2017/10/RPO_Provider_Directory_Cover_300.jpg" /></a></p>
</div>
		</aside><aside id="simple_ads_manager_block_widget-2" class="widget simple_ads_manager_block_widget"><h3 class="widget-title">MC Fina Ad &#8211; smallbanner ads</h3><div class=' sam-block sam-block-lines-6 sam-block-cols-1'style='margin: 5px 5px 5px 5px;padding: 5px 5px 5px 5px;background: #FFFFFF;border: 0px solid #333333'></div></aside><aside id="simple_ads_manager_widget-23" class="widget simple_ads_manager_widget"><h3 class="widget-title">Royal Recognition 180&#215;150</h3><div id='c5553_0_7' class='sam-container sam-place' data-sam='0'></div></aside><aside id="text-19" class="widget widget_text"><h3 class="widget-title">HRO Today 2017 RPO Baker&#8217;s Dozen</h3>			<div class="textwidget"><p><iframe src="https://www.youtube.com/embed/EoKRsDvzYhs" width="301" height="168" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</aside><aside id="text-18" class="widget widget_text"><h3 class="widget-title">HRO Today 2017 Recognition Baker&#8217;s Dozen</h3>			<div class="textwidget"><p><iframe width="301" height="168" src="https://www.youtube.com/embed/q81UEg2-x64" frameborder="0" allowfullscreen></iframe></p>
</div>
		</aside><aside id="text-15" class="widget widget_text"><h3 class="widget-title">HRO Today&#8217;s 2017 MSP Baker&#8217;s Dozen Announcement</h3>			<div class="textwidget"><iframe width="301" height="168" src="https://www.youtube.com/embed/f5EkldAbGLI" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside id="text-13" class="widget widget_text"><h3 class="widget-title">HRO Today&#8217;s 2016 RPO Baker&#8217;s Dozen Announcement</h3>			<div class="textwidget"><iframe width="301" height="168" src="https://www.youtube.com/embed/HpBcMxcJhrs" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside id="text-12" class="widget widget_text"><h3 class="widget-title">HRO Today&#8217;s Recognition Baker&#8217;s Dozen Announcement</h3>			<div class="textwidget"><iframe width="301" height="168" src="https://www.youtube.com/embed/g3xWE-ZvR_Y" frameborder="0" allowfullscreen></iframe></div>
		</aside><aside id="simple_ads_manager_widget-8" class="widget simple_ads_manager_widget"><h3 class="widget-title">Side 8 Ad</h3><div id='c2159_37_8' class='sam-container sam-place' data-sam='0'><a  id='a91_37' class='sam_ad' href='http://www.hrotoday.com/hro-today-mobile-app/' target='_blank'><img src='http://www.hrotoday.com/wp-content/uploads/2015/02/300x600_HROT_Mobile_Info.jpg'  alt=''  /></a></div></aside><aside id="simple_ads_manager_widget-13" class="widget simple_ads_manager_widget"><h3 class="widget-title">300 x 600 SHC Ad</h3><div id='c8991_0_13' class='sam-container sam-place' data-sam='0'></div></aside><aside id="simple_ads_manager_widget-24" class="widget simple_ads_manager_widget"><div id='c1913_0_10' class='sam-container sam-place' data-sam='0'></div></aside>
<!-- WordPress Popular Posts Plugin [W] [monthly] [views] [regular] [CAT] -->

<aside id="wpp-3" class="widget popular-posts">
<h3 class="widget-title">Most Popular</h3>
<ul class="wpp-list">
<li>
<a href="http://www.hrotoday.com/uncategorized/2017-hro-today-bakers-dozen-recruitment-process-outsourcing/" title="2017 HRO Today Baker’s Dozen: Recruitment Process Outsourcing" class="wpp-post-title" target="_self">2017 HRO Today Baker’s Dozen: Recruitment Process Outsourcing</a>
</li>
<li>
<a href="http://www.hrotoday.com/news/talent-acquisition/enterprising-rpo/" title="Enterprising RPO" class="wpp-post-title" target="_self">Enterprising RPO</a>
</li>
<li>
<a href="http://www.hrotoday.com/news/talent-acquisition/own-the-workforce/" title="Own the Workforce" class="wpp-post-title" target="_self">Own the Workforce</a>
</li>
<li>
<a href="http://www.hrotoday.com/news/talent-acquisition/agents-of-change/" title="Agents of Change" class="wpp-post-title" target="_self">Agents of Change</a>
</li>
<li>
<a href="http://www.hrotoday.com/news/talent-acquisition/midsize-momentum/" title="Midsize Momentum" class="wpp-post-title" target="_self">Midsize Momentum</a>
</li>
<li>
<a href="http://www.hrotoday.com/market-intelligence/research/global-unemployment-report-q2-2017/" title="Global Unemployment Report: Q2 2017" class="wpp-post-title" target="_self">Global Unemployment Report: Q2 2017</a>
</li>
<li>
<a href="http://www.hrotoday.com/news/engaged-workforce/benefits/compensation-considerations/" title="Compensation Considerations" class="wpp-post-title" target="_self">Compensation Considerations</a>
</li>
<li>
<a href="http://www.hrotoday.com/news/talent-acquisition/happy-together-2/" title="Happy Together" class="wpp-post-title" target="_self">Happy Together</a>
</li>
<li>
<a href="http://www.hrotoday.com/magazine/hro-today-september-2017/" title="HRO Today September 2017" class="wpp-post-title" target="_self">HRO Today September 2017</a>
</li>
<li>
<a href="http://www.hrotoday.com/news/talent-acquisition/holistic-hiring/" title="Holistic Hiring" class="wpp-post-title" target="_self">Holistic Hiring</a>
</li>
</ul>

</aside>
<aside id="text-5" class="widget widget_text"><h3 class="widget-title">Twitter Feed</h3>			<div class="textwidget"><a class="twitter-timeline"  href="https://twitter.com/search?q=hrotoday" data-widget-id="646063330591965184">Tweets about hrotoday</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</aside><aside id="text-7" class="widget widget_text"><h3 class="widget-title">STA Ad</h3>			<div class="textwidget"><a href="http://hrotoday.com/association" target="_blank" class="sta-link"><img src="http://hrotoday.com/images/hro-sta.png" /></a></div>
		</aside><aside id="simple_ads_manager_widget-11" class="widget simple_ads_manager_widget"><h3 class="widget-title">Side 1 Ads</h3><div id='c2741_62_11' class='sam-container sam-place' data-sam='0'><a  id='a11_62' class='sam_ad' href='http://www.hrotoday.com/advertise-with-us/' target='_blank'><img src='http://www.hrotoday.com/wp-content/uploads/2016/03/Boost_Button.jpg'  alt=''  /></a></div></aside><aside id="simple_ads_manager_ad_widget-3" class="widget simple_ads_manager_ad_widget"><h3 class="widget-title">HROT Blog</h3><div id='c2748_125_9' class='sam-container sam-ad'><a  href='http://hrotoday.blogspot.com' target='_blank' ><img src='http://www.hrotoday.com/wp-content/uploads/2016/05/240x300-HROTBlog-logo.png'  /></a></div></aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title">Social Links</h3>			<div class="textwidget"><div id="social">
<h2>Social Connections</h2>
<a href="https://www.linkedin.com/groups/HRO-Today-3598479?home=&gid=3598479&trk=anet_ug_hm" target="_blank" class="sta-link"><img src="http://hrotoday.com/images/linkedin.png" /></a>
<a href="https://twitter.com/HROToday" target="_blank" class="sta-link"><img src="http://hrotoday.com/images/twitter.png" /></a>
<a href="https://www.youtube.com/channel/UCGy09Fgt7QmwxsQ_FAu7_oA" target="_blank" class="sta-link"><img src="http://hrotoday.com/images/youtube.png" /></a>
</div></div>
		</aside><aside id="simple_ads_manager_widget-17" class="widget simple_ads_manager_widget"><h3 class="widget-title">Ads Side X</h3><div id='c5067_82_15' class='sam-container sam-place' data-sam='0'><object width="300" height="169"><param name="movie" value="//www.youtube.com/v/vZoQi1FeAiU?version=3&hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="//www.youtube.com/v/vZoQi1FeAiU?version=3&hl=en_US" type="application/x-shockwave-flash" width="300" height="169" allowscriptaccess="always" allowfullscreen="true"></embed></object></div></aside><aside id="simple_ads_manager_widget-6" class="widget simple_ads_manager_widget"><h3 class="widget-title">Side 6 Ads</h3><div id='c5628_72_6' class='sam-container sam-place' data-sam='0'><object width="300" height="169"><param name="movie" value="//www.youtube.com/v/Es8u5OH7Q9A?version=3&hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="//www.youtube.com/v/Es8u5OH7Q9A?version=3&hl=en_US" type="application/x-shockwave-flash" width="300" height="169" allowscriptaccess="always" allowfullscreen="true"></embed></object></div></aside><aside id="simple_ads_manager_widget-12" class="widget simple_ads_manager_widget"><h3 class="widget-title">side ads 2.5</h3><div id='c5529_68_12' class='sam-container sam-place' data-sam='0'><iframe width="300" height="169" src="https://www.youtube.com/embed/HIcoAB7BTDM" frameborder="0" allowfullscreen></iframe></div></aside><aside id="simple_ads_manager_widget-5" class="widget simple_ads_manager_widget"><h3 class="widget-title">Side 5</h3><div id='c5161_6_5' class='sam-container sam-place' data-sam='0'><object width="300" height="169"><param name="movie" value="//www.youtube.com/v/CudFoL85gic?version=3&hl=en_US"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="//www.youtube.com/v/CudFoL85gic?version=3&hl=en_US" type="application/x-shockwave-flash" width="300" height="169" allowscriptaccess="always" allowfullscreen="true"></embed></object></div></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
	
</div><!-- #page -->

	<div class="page-f-ads" style="display:none;">
		<div class="page-f-inner">
			<div class="f-ads">
				<a href="http://resources.cielotalent.com/talent-assessment.html?utm_source=HROToday&amp;utm_medium=banner&amp;utm_campaign=spider" target="_blank"><img class="alignleft wp-image-2995 size-full" src="http://www.hrotoday.com/wp-content/uploads/2014/09/Sept.-24_Cielo.gif" alt="Sept.-24_Cielo.gif" width="180" height="150" /></a><a href="http://www.paragonrelocation.com/"><img class="alignleft" src="http://www.hrotoday.com/wp-content/uploads/2014/10/PR202-022814-180x150-Oct14-HRO.gif" alt="" width="180" height="150" /></a>				<br style="clear:both;"/>
			</div>
		</div>
	</div>
	
	<div class="page-f">
		<div class="page-f-inner">
			<div class="f-links">
				<div class="menu-menu-1-container"><ul id="menu-menu-2" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-18"><a href="http://www.hrotoday.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2591"><a href="http://www.hrotoday.com/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8684"><a href="http://www.hrotoday.com/category/magazine/">Magazine Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.hrotoday.com/category/market-intelligence/bakers-dozen-results/">Baker&#8217;s Dozen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2622"><a href="#">Research</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://www.hrotoday.com/category/video-and-podcast-lounge/">Videos &#038; Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4797"><a href="http://www.hrotoday.com/uncategorized/hro-today-forum-events/">Events</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-51"><a target="_blank" href="http://hrotoday.com/association/">Association</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2616"><a href="http://www.hrotoday.com/about-hro-today/">About</a></li>
</ul></div>			</div>
		</div>
	</div>
	
	<div class="page-f-copyright">
		<div class="page-f-inner">
			<p class="copy-left">&copy; 2009 - 2017 Copyright SharedXpertise Media, LLC.<br/>
All SharedXpertise Media logos and marks as well as all other proprietary materials depicted herein are the property of SharedXpertise Media. All rights reserved.<br/>
SharedXpertise Media, LLC, 123 South Broad Street, Philadelphia, PA 19123</p>
			<p class="copy-right"><a href="http://www.beavan.com" title="Custom Web Design" target="_blank">BY BEAVAN</a></p>
		</div>
	</div>
	
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.hrotoday.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.hrotoday.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://www.hrotoday.com/wp-includes/js/comment-reply.min.js?ver=fac99476b20ad1a7e311cdac567c7617'></script>
<script type='text/javascript' src='http://www.hrotoday.com/wp-content/themes/twentytwelve/js/navigation.js?ver=20140318'></script>
<script type='text/javascript' src='http://www.hrotoday.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=fac99476b20ad1a7e311cdac567c7617'></script>
<script type='text/javascript' src='http://www.hrotoday.com/wp-includes/js/wp-embed.min.js?ver=fac99476b20ad1a7e311cdac567c7617'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-4890963-2', 'hrotoday.com');
  ga('send', 'pageview');

</script>
</body>
</html>